Help needed urgently

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
smallvpn
Posts: 2
Joined: Thu Apr 15, 2021 12:27 pm

Help needed urgently

Post by smallvpn » Thu Apr 15, 2021 12:36 pm

I have a small vpn at home office
It was working fine for last two years . I am using vnat and snat, on windows home 64 bit.
Now the problem is that I can get connected to VPN and get a IP address 192.168.40.100
and my Router is 192.168.1.1
I can ping the router , and I can ping yahoo.com

however I am unable to communicate with any lan computers 192.168.9.10. strange thing is that when I switch to local bridge I can ping to other vpn users who get the ip from the router dhcp 192.168.9.1 .

Please help , the problem is same whether I use a local bridge or snat vnat. can not communicate with lan physical computer

sky59
Posts: 454
Joined: Tue Sep 11, 2018 5:58 pm

Re: Help needed urgently

Post by sky59 » Thu Apr 15, 2021 12:48 pm

How you can get IP address 192.168.40.100 from Router 192.168.1.1 ?

Have you changed something?

Do you have L3 bridge between the subnets x.x.9.x and x.x.40.x ? are they physically apart from each other?

Has the internet infrastructure been changed? How you connect to the internet?

you need to describe problem and your installation in much better way - the best to make picture, sketch

smallvpn
Posts: 2
Joined: Thu Apr 15, 2021 12:27 pm

Re: Help needed urgently

Post by smallvpn » Thu Apr 15, 2021 4:00 pm

Thanks for the reply, and tips
further investigation resulting in finding the the target computer was take to office from home and it joined the office network, this was for few hours and I did not find about it. the target computer was blocking all the trafiic thinking it was a hostile network.

the 192.168.40 is the dhcp from secure nat.
192.168.9.1 is the lan the physical adapater is . sorry for the confusion, i should have been more detailed
Finally resolved.

Post Reply