Issue cluster controller(Linux)

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Posts: 10
Joined: Tue Feb 02, 2021 7:29 am

Issue cluster controller(Linux)

Post by kotten » Thu Mar 18, 2021 1:04 pm


I have installed SE v 4.34-9745(april branch 2020) and it worked as intended as a standalone.

Whenever I tried to make it as a cluster controller I was unable to connect to it as cluster: "TLS_AES_256_GCM_SHA384" :

We then tried to go with 5.01.9674 but with the same issue whenever we put one SE server as a cluster manager.

Code: Select all

2021-03-18 13:46:21.822 SSL communication for connection "CID-1" has been started. The encryption algorithm name is "TLS_AES_256_GCM_SHA384".
2021-03-18 13:46:21.862 Connection "CID-1" terminated by the cause "A client which is non-SoftEther VPN software has connected to the port." (code 5).
2021-03-18 13:46:21.862 Connection "CID-1" has been terminated.
Have anyone else experienced this or any hints? Do I need anything special as a make parameter to make this work?

Post Reply