Page 1 of 1

how to support radius on opensource version?

Posted: Wed Jul 01, 2020 12:38 pm
by xiaowei.zhang
hi, everyone
I have used SoftEther for a while. it is really great!
now, I am configuring SoftEther with Radius authentication。 but when i created users for Radius authenciation, it always failed with one nontication, "Radius is not avaliable for opensource version."
if radius is only supported for commercial version, who is the right person to make the deal?

Thank you very much.

Xiaowei

Re: how to support radius on opensource version?

Posted: Fri Jul 31, 2020 2:41 am
by drkrool
Great question, but I tought the commercial version of softether was pre-opensource.

Maybe ask the devs on the softether's dev team github to be sure

Re: how to support radius on opensource version?

Posted: Sat Aug 01, 2020 1:47 pm
by andrewfer000
Based on what I know, there is no commercial version of SoftEther VPN and all traces of PacketIX VPN server (the old commercial software SE is from) is basically gone. All that is left is the "Opensource" version. If anything I would make sure that your server configuration is correct and that you are using a more recent version of SoftEther VPN server and not the older SoftEther-Stable since that version may still be missing some of the commercial features.