windows 2012 firewall

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
abaldwin
Posts: 1
Joined: Sat Feb 09, 2019 3:39 am

windows 2012 firewall

Post by abaldwin » Sat Feb 09, 2019 4:02 am

i am stumped!!! this program is new to me.

i have tried everything and cannot figure this out. softether vpn server is installed on a windows server 2012. all ports in the router are forwarded. great. clients can connect via l2tp no problem. they connect, get registered on the network, assigned an ip address from the secure nat. however, they cannot access anything on the server, no shared drives.

i do not know how to connect without secure nat to assign ip addresses. i am not running dhcp services on the server, but rather is assigned by the router (it is a very basic router). so i use the secure nat.

at any rate, if i disable the windows firewall, everything works great. i can ping, access files, etc. no problem. i have tried to add every port i could think of, udp 137, 138, 500, 1701, 4500, 5555 and tcp 138, 139, 445, 5555.

once i turn the firewall back on, all connections to server resources are lost. the vpn connection stays alive, but no access and cannot ping the server anymore. very strange. i even created a rule that allowed all programs, using all ports and all protocols, but still dies when the firewall is turned on. i cannot figure it out.

thisjun
Posts: 2348
Joined: Mon Feb 24, 2014 11:03 am

Re: windows 2012 firewall

Post by thisjun » Thu Mar 28, 2019 7:39 am

Please try localbridge instead of SecureNAT.
You can use the router's DHCP service.

Post Reply