site-to-site connection

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
sky59
Posts: 44
Joined: Tue Sep 11, 2018 5:58 pm

site-to-site connection

Post by sky59 » Wed Sep 26, 2018 5:25 am

has anybody tested this connection? can you please share setting?

is there any way to check if my server is working OK?
I mean is there any service at university server that handles DNS to check than my server is fully compliant?

the local check with vpncmd Pass-es completely for both server and bridge but in reality it does not connect!?


the masquerading on router should be enabled or disabled?

cmd wh0ami
Posts: 84
Joined: Sun Jul 16, 2017 6:58 pm

Re: site-to-site connection

Post by cmd wh0ami » Wed Sep 26, 2018 12:32 pm

I use site-to-site bridge to eth0 on a home server, and have been working with SoftEther for two years, but I don't understand your question.

You can test by looking at your IP address on a site like https://whoer.net/ to make sure your IP is changing. You lost me about the DNS. I set the DNS nameservers in SoftEther to Cloudflare (1.1.1.1 & 1.0.0.1). The first thing I do when I set up a new server is disable the dynamic dns server in SoftEther so SoftEther isn't calling home to some server in Japan (I never use servers with dynamic IP's or networks behind NAT I dont have control over).

Is you client on Windows? or Linux?

And masquerading on router is when you use port forwarding no? Say SSH is listening on port 22 on the server, then in the router you set the router to listen in on port 19850 from WAN and forward the traffic to your server on port 22 behind NAT
VPN Discord invite: https://discord.gg/QByKXA9

sky59
Posts: 44
Joined: Tue Sep 11, 2018 5:58 pm

Re: site-to-site connection

Post by sky59 » Thu Sep 27, 2018 8:44 am

wh0ami,

I opened a new thread because I believe it can be interesting for other people. It is waiting now for approval from moderator.

I suspect there is a problem with ports enablin in OpenWrt ?

Post Reply