Does not work after successful connection

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
linushuang
Posts: 3
Joined: Wed May 23, 2018 7:24 am

Does not work after successful connection

Post by linushuang » Wed May 23, 2018 7:57 am

SoftEther version:Ver 4.27, Build 9666.
Component: Server(centos6.9),Client(windows 7 64bit)

### Description
I am using this product to help my clients(about tens of thousands ) to freely access the network. Now some users (about a total of less than a hundred)have told me that they cannot access the banned network after the connection is successful. Their IP has not changed, such as visiting www.ipip.net can get their own computer's IP, their virtual network card is normal, I uninstalled the re-installation, the first connection can be used for a few seconds, the IP is changed, after a few seconds in the observation of IP has become the original , I installed the latest version of the client and server, still have this problem, use win7, win10 have this situation, I do not know how to solve this problem, can you help me?

linushuang
Posts: 3
Joined: Wed May 23, 2018 7:24 am

Re: Does not work after successful connection

Post by linushuang » Wed May 23, 2018 10:51 am

mobile?your PC installs the client and provides a wireless network?

thisjun
Posts: 2090
Joined: Mon Feb 24, 2014 11:03 am

Re: Does not work after successful connection

Post by thisjun » Tue Jun 12, 2018 7:18 am

Does the user use any software that controls the default gateway?
Some software that is bandled with wifi adapter show such behavior.

Post Reply