VPN for beginners - Help required Please

Post your questions about SoftEther VPN software here. Please answer questions if you can afford.
Post Reply
Caslon
Posts: 4
Joined: Thu Dec 14, 2017 9:15 pm

VPN for beginners - Help required Please

Post by Caslon » Thu Dec 14, 2017 9:47 pm

Hello

This is a whole new world for me and I'm learning as I go, so please be gentle.
I have a Windows 7 machine working as a VPN server at my home office and it has a Marvell Yukon 80e8053 Gigabit Dual NIC. I'm trying to create a VPN connection back to my home LAN whilst travelling and I'm having difficulty. I've followed the instructions and I'm told I'm connected, but I don't see any devices or receive an internet connection through my server. I'm also not able to delete a couple of bridges and I wasn't able to create any new ones either, until I updated the Yukon drivers to the latest version. I was then able to create a new bridge, but I still cannot delete the old ones. The whole bridge creation area has been lumpy since I started.
What I'm trying to achieve is access to my home LAN and to have Internet access via my home router, with it's IP address.

Many thanks

Railtracer
Posts: 14
Joined: Sat Dec 23, 2017 7:09 am

Re: VPN for beginners - Help required Please

Post by Railtracer » Sat Dec 23, 2017 7:16 am

What sort of problems are you having with bridge deletion? Any error messages?

Caslon
Posts: 4
Joined: Thu Dec 14, 2017 9:15 pm

Re: VPN for beginners - Help required Please

Post by Caslon » Mon Dec 25, 2017 6:14 am

"Object not found"

cedar
Site Admin
Posts: 938
Joined: Sat Mar 09, 2013 5:37 am

Re: VPN for beginners - Help required Please

Post by cedar » Tue Dec 26, 2017 9:58 am

Are you trying to use Windows's bridging function?
Please try using the local bridge function of SoftEther VPN Server.

Caslon
Posts: 4
Joined: Thu Dec 14, 2017 9:15 pm

Re: VPN for beginners - Help required Please

Post by Caslon » Tue Jan 02, 2018 11:23 am

I am using the SoftEther Bridge function and not Windows and "Object not Found" is the message I receive when I try to delete any existing bridge

thisjun
Posts: 2150
Joined: Mon Feb 24, 2014 11:03 am

Re: VPN for beginners - Help required Please

Post by thisjun » Wed Jan 17, 2018 5:38 am

You can initialize the VPN server by deleting the configuration file after stopping the VPN server service.
http://www.softether.org/4-docs/1-manua ... ation_File

Caslon
Posts: 4
Joined: Thu Dec 14, 2017 9:15 pm

Re: VPN for beginners - Help required Please

Post by Caslon » Mon Jan 22, 2018 8:30 am

Thanks Thisjun.

I've deleted the config file and reconfigured the server. It all seems to be working in as much as I receive an IP address from my TP Link router at home, but I don't get internet access or the external IP of my virgin media modem.

Thanks for the help

thisjun
Posts: 2150
Joined: Mon Feb 24, 2014 11:03 am

Re: VPN for beginners - Help required Please

Post by thisjun » Wed Jan 31, 2018 5:12 am

What configuration did you do?

Post Reply